Aggiornamento R-Link da7 a 9 con due errori nel log file

giuseppe_BG

RCI Newbe
Registrato
16 Febbraio 2022
Messaggi
2
Punteggio reazioni
0
Età
44
Località
bergamo
Auto
Megane IV
Sesso
Uomo
Come da titolo,
ho aggiornato R-LINK2 da versione 7 a 9(purtroppo la 8 mi diceva che era una versione precedente) su MEGANE 4 DUEL
L'installazione è andata a buon fine, non riscontro a livello visivo al momento anomalie.

Solo analizzando il log ho visto queste due righe:

[upgraded3flash_sendpktwithresp][222][ERROR packet]aa 3 28 0 8 1e 29
[upgraded3flash_sendpktwithresp][222][ERROR packet]aa 3 7f 0 10 ba 1


qualcuno sa a cosa fanno riferimento?

Poi , android auto mi funziona solo con il cavo, c'è modo di farlo andare via BL? Mi connette il telefono in BL ma non in modalità AA.

Grazie in anticipo,
Beppe
 
Come da titolo,
ho aggiornato R-LINK2 da versione 7 a 9(purtroppo la 8 mi diceva che era una versione precedente) su MEGANE 4 DUEL
L'installazione è andata a buon fine, non riscontro a livello visivo al momento anomalie.

Solo analizzando il log ho visto queste due righe:

[upgraded3flash_sendpktwithresp][222][ERROR packet]aa 3 28 0 8 1e 29
[upgraded3flash_sendpktwithresp][222][ERROR packet]aa 3 7f 0 10 ba 1


qualcuno sa a cosa fanno riferimento?

Poi , android auto mi funziona solo con il cavo, c'è modo di farlo andare via BL? Mi connette il telefono in BL ma non in modalità AA.

Grazie in anticipo,
Beppe
Android auto non funziona su nessuna auto con Bluetooth

funziona via cavo oppure su auto più nuove wireless
 
  • Creatore Discussione
  • #3
C'è possibilità tramite obd o simili di attivare il collegamento wifi AA su Megane IV?
 
No almeno che tu non abbia la restyling 2021 con easylink
 
With a Bluetooth dongle you can make a wireless contact with Android Auto and Carplay. I use the Carlinkit 5.0 and works perfect.
 

Sponsor

Ultimi Messaggi

Sponsor

Indietro
Alto