Qualcuno ha collegato un Amplificatore alla radio originale?

Peppe87

RCI Junior Member
Registrato
5 Febbraio 2014
Messaggi
19
Piaciuto
0
Età
118
Creatore Discussione #1
Ciao ragazzi ho visto diversi amplificatori compatibili con le radio originali,qualcuno d voi ha provato? Nn se ne puಠpiù cn queste casse schifose...passa il piacere d ascoltare musica in auto... Montando un amplificatore si perde la garanzia? Io ho ancora 3anni d garanzia ma nn posso aspettare che scada,nn ne posso più!a diavolo la garanzia! :wink:
 

Riki

RCI Advanced Member
Registrato
4 Giugno 2014
Messaggi
288
Piaciuto
0
Età
118
#3
Definisci amplificatore...perchè io in casa avoja che ne ho di amplificatori, ho anche una cassa 4x12" della Marshall..ma penso che mi riempa un tantino il baule ;D >:biggrin:
 

Kave91

RCI Advanced Member
Registrato
6 Febbraio 2014
Messaggi
115
Piaciuto
0
Auto
Clio IV Live 1.5
#7
Ho solo queste della plancia smontata e del medianav smontato, anche perche mi scocciava far fermare il lavoro per fare delle foto, perಠso quasi tutti i procedimenti che ha fatto per installare tutto


Ecco a voi le 2 foto






poi quando salgo in macchina faccio una foto di dove ho montato il processore e la mando
 
Registrato
29 Dicembre 2015
Messaggi
4
Piaciuto
0
Auto
Clio 4 Energy
#8
Servirebbe anche a me sapere come hai collegato l'ampli al media nav. Ho gia montato 2 casse anteriori herz da 165 e i 2 tweeter con i crossover. Ma le casse non mi rendono quello che immaginavo senza ampli. Aspetto una tua risposta grazie.
 
Alto