Medianav morto!!! :(

massi

RCI Junior Member
Registrato
18 Ottobre 2013
Messaggi
13
Piaciuto
0
Età
118
Creatore Discussione #21
Ho chiamato l'assistenza clienti e gli ho spiegato tutto.....mi deve richiamare un loro addetto.

Massimo
 

massi

RCI Junior Member
Registrato
18 Ottobre 2013
Messaggi
13
Piaciuto
0
Età
118
Creatore Discussione #22
Con mio grande stupore ho notato che il nuovo Medianav mi segnala gli autovelox.....che adesso escano già  dalla "fabbrica" completi di questo servizio???

Massimo
 

angydrift

RCI Advanced Member
Registrato
9 Marzo 2014
Messaggi
275
Piaciuto
0
Età
118
#23
[quote author=massi link=topic=1725.msg17537#msg17537 date=1404380011]
Con mio grande stupore ho notato che il nuovo Medianav mi segnala gli autovelox.....che adesso escano già  dalla "fabbrica" completi di questo servizio???

Massimo
[/quote]

la mia che ho ritirato a maggio , già  c erano
 

sagitt

RCI Top Member
Registrato
2 Marzo 2014
Messaggi
1,965
Piaciuto
0
Età
26
Località
Piacenza
#24
[quote author=massi link=topic=1725.msg17537#msg17537 date=1404380011]
Con mio grande stupore ho notato che il nuovo Medianav mi segnala gli autovelox.....che adesso escano già  dalla "fabbrica" completi di questo servizio???

Massimo
[/quote]

e perಠnon è giusto che i vecchi utenti non possono usufruirne gratis come i nuovi
 

Toni

RCI Newbe
Registrato
6 Luglio 2014
Messaggi
1
Piaciuto
0
Età
118
#25
Ragazzi non so se à© la sezione giusta per chiedere ma ieri ho installato il Menavrus, spettacolare direi, solo che i comandi al volante non funzionano più, volume tasto chiamata e cambio brano, poi ho letto che per ripristinarlo bisogna entrare nel menù nasconto del medianav, ma per entrarci bisogna premere Vol+ e Vol - dei comandi al volante -.- ma se non vanno come faccio a premerliiiii ahahah se avete idee illuminatemi
 

AClio4

RCI Advanced Member
Registrato
2 Aprile 2013
Messaggi
155
Piaciuto
0
Auto
Clio4
#26
[quote author=sagitt link=topic=1725.msg17551#msg17551 date=1404413872]
[quote author=massi link=topic=1725.msg17537#msg17537 date=1404380011]
Con mio grande stupore ho notato che il nuovo Medianav mi segnala gli autovelox.....che adesso escano già  dalla "fabbrica" completi di questo servizio???

Massimo
[/quote]

e perಠnon è giusto che i vecchi utenti non possono usufruirne gratis come i nuovi
[/quote]

Infatti! Che sfiga >:frown:
 

sagitt

RCI Top Member
Registrato
2 Marzo 2014
Messaggi
1,965
Piaciuto
0
Età
26
Località
Piacenza
#27
[quote author=AClio4 link=topic=1725.msg17714#msg17714 date=1404643030]
[quote author=sagitt link=topic=1725.msg17551#msg17551 date=1404413872]
[quote author=massi link=topic=1725.msg17537#msg17537 date=1404380011]
Con mio grande stupore ho notato che il nuovo Medianav mi segnala gli autovelox.....che adesso escano già  dalla "fabbrica" completi di questo servizio???

Massimo
[/quote]

e perಠnon è giusto che i vecchi utenti non possono usufruirne gratis come i nuovi
[/quote]

Infatti! Che sf*** >:frown:
[/quote]

le politiche commerciali scorrette ormai invadono ogni settore!
 

Silvia

RCI Junior Member
Registrato
18 Febbraio 2014
Messaggi
5
Piaciuto
0
Età
118
#28
Buongiorno a tutti! Sono andata a ritirare la Clio e mi hanno sostituito la radio. Ma non mi pare siano comparsi gli autovelox...oggi guardo meglio!! Mi hanno detto che lo hanno aggiornato!! bah... già  che c'ero gli ho detto del problema fruscii e mi hanno mandata da un carrozziere convenzionato per la sostituzione di un pezzo dei finestrini. Ora stiamo aspettando i pezzi ordinati che pare arrivino dalla Francia....
 

blocho

RCI Junior Member
Registrato
12 Aprile 2014
Messaggi
8
Piaciuto
0
Età
34
Località
Napoli
#29
a me è da un paio di mesi che quando accendo l'auto, il medianav si illumina e si rispegne in continuazione, ma non sempre, prima era più raro, ultimamente faccio anche 1-2 ore di macchina e poi all'improvviso compare il logo renault.. Dovrei passare dalla concessionaria, ma non ho mai tempo!
 

cla75

RCI Member
Registrato
28 Giugno 2014
Messaggi
28
Piaciuto
0
Auto
Clio 1.5 dci energy
#30
a me intanto in medianav non fa strani scherzi (lo uso anche molto poco perà²..) e gli autovelox sono segnalati (auto ritirata a Gennaio 2014).Il mio problema principale rstano perಠgli scricchiolii,come descritto sul mio topic di qualdhe giorno fa
 

AClio4

RCI Advanced Member
Registrato
2 Aprile 2013
Messaggi
155
Piaciuto
0
Auto
Clio4
#31
Per chi ha gli autovelox (senza aver ricomprato le mappe), la voce per attivarli/disattivarli come si chiama precisamente?
 

angydrift

RCI Advanced Member
Registrato
9 Marzo 2014
Messaggi
275
Piaciuto
0
Età
118
#32
[quote author=AClio4 link=topic=1725.msg18192#msg18192 date=1405244289]
Per chi ha gli autovelox (senza aver ricomprato le mappe), la voce per attivarli/disattivarli come si chiama precisamente?
[/quote]
se non ricordo male , in suono avvisi on\off
 

AClio4

RCI Advanced Member
Registrato
2 Aprile 2013
Messaggi
155
Piaciuto
0
Auto
Clio4
#33
Ho la stessa opzione ma se non ricordo male riguarda il superamento di velocità  (almeno nel mio Medianav).
 

Raein

RCI Junior Member
Registrato
3 Febbraio 2014
Messaggi
17
Piaciuto
0
Età
26
Località
Ravenna
Auto
Clio IV
#34
[quote author=sagitt link=topic=1725.msg17191#msg17191 date=1404002137]
io per ora mi accontento del mio mobile home e siri tramite bluetooth ahahah
[/quote]

Spiega ;D
 

AClio4

RCI Advanced Member
Registrato
2 Aprile 2013
Messaggi
155
Piaciuto
0
Auto
Clio4
#35
Allora, su AVVISI ho tre voci:

Avviso eccesso velocità 
Limite velocità  sempre visibile
Segnalazione punti di avviso

La terza voce dovrebbe essere quella degli autovelox, se la seleziono mi dice che la segnalazione dei punti di avviso potrebbe non essere legale in alcuni paesi e mi chiede se voglio continuare, ovviamente gli dico di sà ma degli autovelox nemmeno l'ombra.

Voi che dite?
 

angydrift

RCI Advanced Member
Registrato
9 Marzo 2014
Messaggi
275
Piaciuto
0
Età
118
#36
[quote author=AClio4 link=topic=1725.msg18820#msg18820 date=1405768421]
Allora, su AVVISI ho tre voci:

Avviso eccesso velocità 
Limite velocità  sempre visibile
Segnalazione punti di avviso

La terza voce dovrebbe essere quella degli autovelox, se la seleziono mi dice che la segnalazione dei punti di avviso potrebbe non essere legale in alcuni paesi e mi chiede se voglio continuare, ovviamente gli dico di sà ma degli autovelox nemmeno l'ombra.

Voi che dite?
[/quote]
segnalazione punti di avviso , e' quella
 

gioippo

RCI Junior Member
Registrato
16 Giugno 2016
Messaggi
8
Piaciuto
0
Auto
nuova clio
#37
Buongiorno,volevo rendervi partecipi del problema verificatosi sulla mia Nuova Clio Sporter 1.5 dci 90 cv.
Tutto è cominciato la scorsa settimana con uno strano messaggio comparso sullo schermo che riportava la dicitura "fatal error" medianav.....
Spenta l'auto e riavviata il messaggio è scomparso e tutto ha ripreso a funzionare normalmente fino a venerdà sera quando,avviata la macchina è iniziata la normale procedura,è comparso sullo schermo il logo Renault e poi la scritta "Sistema Attendere"......purtroppo a questo check sarebbe dovuto seguire quasi immediatamente l'avvio della radio o qualsiasi altra funzione e invece il medianav è rimasto bloccato con questa schermata ed a nulla è servito spegnere e ravviare l'auto....inoltre lo schermo non si spegneva neanche dal pulsante on/off,bensà si spegneva e riavviava da solo ma sempre bloccandosi sulla stessa schermata.
Contattata l'assistenza più vicina gli ho portato l'auto lunedà pomeriggio poichà© mi avevano detto che si trattava semplicente di collegare una chiavetta con dentro un programma che avrebbe aggiornato il software.....
Purtroppo le cose invece non sono andate cosà,il medianav non accettava l'aggiornamento per cui i meccanici hanno deciso di scollegare la batteria e li la situazione è peggiorata.
Da quel momento il sistema non ha accettato più neanche il codice di riattivazione della radio ,quello di quattro cifre,cioè pur digitando le cifre come richiesto dal sistema queste non vengono prese....per cui adesso è tutto bloccato.....loro si sono arresi e mi hanno detto di rivolgermi alla sede principale di Lucca con cui ho preso appuntamento per giovedà 26 per portargli l'auto e prenderne una di cortesia.
Ho notato solo una cosa...e cioè che senza chiavetta usb inserita il sistema non accetta più di una cifra del codice di attivazione ed inoltre si riavvia continuamente,mentre con la chiavetta inserita si riesce ad inserire tutte le quattro cifre e premere ok....senza perಠche il sistema si sblocchi ed inoltre non si riavvia in continuazione come senza la chiavetta.
Inutile dirvi che sono demoralizzato ,ho letto su un altro forum che anche molti altri hanno avuto problemi col Medianav arrivando fino alla sostituzione dello stesso......adesso,male che vada,questo problema si dovrà risolvere essendo l'auto in garanzia,ma se questa cosa dovesse riverificarsi a garanzia scaduta sarebbe davvero un grosso problema dato che il costo del Medianav come pezzo di ricambio mi hanno detto essere di circa 1700 euro!!!
Purtroppo questo problema va a sommarsi a tanti altri piccoli problemi,fruscci....scricchiolii....strane indicazioni livello carburante ecc che mi fanno ritenere di non aver fatto un buon acquisto,sicuramente la peggiore auto posseduta fino ad oggi.....e pensare che ce l'ho da solo nove mesi....cosa devo aspettarmi in futuro?
Qualcuno di voi ha riscontrato lo stesso problema col medianav?
Gli è stato risolto?
In che modo?

Massimo
credo di poterlo aggiustare
 
Registrato
6 Gennaio 2017
Messaggi
1
Piaciuto
0
Auto
Clio sporter
#39
Anche a Me stesso problema..bloccato e riavvio infinito, in più non accetta più il codice di sblocco...scaduta la garanzia da poco, e nell'estensione "selection plus" non dovrebbe rientrare...soluzioni?
 
Alto